С 30 июня Google перестанет поддерживать операционную систему Android 2.1 Eclair и старшие версии.

Пользователи этих версий больше не смогут скачивать приложения с Android Market, сообщает Аndroid Developers.

Изменения вступят в силу без предупреждения на всех устройствах.

В Google комментируют решение следующим образом: «Со времени выпуска Android 2.1 Eclair прошло уже семь лет. Большинство разработчиков уже не поддерживает эту версию Android в своих приложениях, поскольку на эти устройства приходится малое количество установок программ».

Все другие версии, начиная с Android 2.2, будут как и прежде поддерживать работу с Android Market.

Но у пользователей старых смартфонов все еще есть возможность устанавливать приложения в обход каталога. Для этого необходимо скачать apk-файл и запустить его в системе.

Клас
Панылы сорам
Ха-ха
Ого
Сумна
Абуральна

Хочешь поделиться важной информацией анонимно и конфиденциально?