Корпорация Apple предупредила пользователей о необходимости обновить устройства 2012 и более ранних годов выпуска для корректной работы сервисов геолокации и синхронизации данных. Соответствующее сообщение компания разместила на своем сайте.

Проблема затрагивает владельцев iPhone 4S и 5, iPad второго, третьего и четвертого поколений, а также первой модели версии «мини». При этом, отмечает компания, обновление не требуется для тех устройств, в которых нет сотового модуля.

Те пользователи, которые не будут устанавливать последние версии ПО, выпущенные для их устройств, не смогут пользоваться магазином приложений App Store, сервисами синхронизации iCloud, электронной почтой и веб-браузером, уточняет Apple. Кроме того, у них будет отображаться некорректные дата и время.

Клас
0
Панылы сорам
0
Ха-ха
0
Ого
0
Сумна
0
Абуральна
0